Issue 126359

Summary: Spell Check not working properly.
Product: General Reporter: Cindy <angelattic7>
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
3 sentences that have had spell check deem most words incorrect. none

Description Cindy 2015-06-09 03:17:08 UTC
Created attachment 84781 [details]
3 sentences that have had spell check deem most words incorrect.

Spell check wants to correct 99% of every word typed but has no suggestions. Simple words included! i.e. is, a, it, be, bad.  Attached is a 3 sentence document where every word except "change" are deemed incorrect.  Yes, I have checked that the English (USA) dictionary is installed. I even uninstalled Open Office 4.1.1 and re-installed it. Problem still exists.
Thank you in advance for your assistance.
Comment 1 oooforum (fr) 2015-06-09 14:14:14 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121930 ***