Issue 126418

Summary: All words (except those in caps) in all documents are showing up as misspelled
Product: Build Tools Reporter: WilliamIsland
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: oooforum
Version: 4.0.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description WilliamIsland 2015-07-22 02:53:22 UTC
I'm new to the internet - 4 months.  I don't know how to give you version numbers, release dates, etc.  (1) What my problem is now - my documents are loaded with red underlines - all words are flagged as being incorrectly spelled.  (2) The last thing I did just before this happened - I was cleaning up my Open Office folders and documents - reorganizing, renaming and deleting.  Eventually when I clicked on OPEN, I got a message that "a file had been moved, or removed from a drive..." (or something like that).  I finally opted to recover something (anything) from the recycle bin and change its name to match the one missing.  Everything seemed fine at first. ---- As far as the missing document goes, it sounds to me as though there are two entries in the directory both pointing to the same file.  If that's the case, then when you delete a file, the scan routine will find the first entry, but not the second because why would it look for it.  I realize this probably goes beyond Open Office. I think it also fair to point out that I was also deleting files from My Pictures, and I think the file that was missing might have been one that had uploaded earlier to eBay.  However, the missing file message came out when I clicked OPEN on the Open Office dialog screen.
Comment 1 oooforum (fr) 2015-07-22 07:20:53 UTC
Already reported.
See instructions with the link below:

*** This issue has been marked as a duplicate of issue 121930 ***