Issue 126475

Summary: All words being labelled as misspelled
Product: Writer Reporter: hferg81
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description hferg81 2015-08-17 15:26:09 UTC
I am using the OpenOffice writer to write various things. Since updating the extension a couple weeks ago, my spell checker has been marking EVERY SINGLE WORD I type as misspelled. This morning I redownloaded the extension, for some reason, it wasn't finding it, but even after adding the extension, everything was STILL coming up as misspelled!
Comment 1 Keith N. McKenna 2015-08-17 17:18:57 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***