Issue 126505

Summary: TOC automatic with links to content
Product: Writer Reporter: openoffice
Component: formattingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description openoffice 2015-09-06 09:32:14 UTC
It would be great if the TOC would have automatic links added to the content in the document. 
I know you can add and customise them by hand, but it would be great if Open Office does this from the start. It would safe me time editing the TOC from the start everytime you open a document.

Thank you for open office and all the people that are working towards the ideal office program!
Comment 1 oooforum (fr) 2015-09-07 07:17:36 UTC
I don't understand what you want. 
AOO can create TOC with links with no problem.
Read this thread:
https://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=77841&hilit=toc+automatic+links

For this kind of question, please see directly the community forum.
Comment 2 openoffice 2015-09-07 10:42:40 UTC
Manual you can do that, it's about the default setting.

Libre office and MS Office they have it default in the 'linked postion'.

Yeah you can do it completely manual.. I know how, I do it every time...
Comment 3 oooforum (fr) 2015-09-08 10:16:26 UTC
(In reply to openoffice from comment #2)
> Manual you can do that, it's about the default setting
You want this setting by default and me not.
This depends on what user wants.

Already reported

*** This issue has been marked as a duplicate of issue 54229 ***