Issue 126561

Summary: Spell Check Failing To Correctly Identify Spelled Word
Product: Writer Reporter: kirkward <kirk>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description kirkward 2015-09-29 11:57:40 UTC
Copied text from web text editor and began spell checker by pressing F7.  When identified, I added one item to standard.dic and continued.  Spell checker began mis-identifying multiple words.  Examples included of, by, tips, about, your, and more.  Some received suggestions, some did not.  Those that received suggestions received unrelated words as suggestions, and frequently included the word being identified as misspelled.
Comment 1 oooforum (fr) 2015-09-29 13:56:29 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121930 ***