Issue 126666

Summary: Symbol for the Product operation (Pi) is malformed
Product: Math Reporter: Francis C. Costero <fjcc.apache>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: pats, vstuart.foote
Version: 4.1.2   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Francis C. Costero 2015-11-17 19:21:48 UTC
The issue was originally reported on the dev list by Howard Morris, using Windows 10. 
Confirmed by Patricia Shanahan on the dev mailing list:
"I am seeing similar problems with the product formula symbol. Exported as PDF, it looks fine. Viewed in Writer, the capital Pi lacks serifs, making it look very strange. When I click on it in the formula editor, it is at the bottom left of a dotted box, and the limits are aligned relative to the box. Not WYSIWYG.

The fonts are:

Variables: Times New roman, Italic
Functions, Numbers, Text, and Serif: Times New Roman
Sans: Arial
Fixed: Courier New

I have uploaded the files to http://www.patriciashanahan.com/OpenOffice. product.bmp is a screen shot of the formula editor. product.odt is the actual file. product.pdf is the PDF export."
Patricia was using Windows 8.1

I cannot reproduce it using Windows 7 or Redhat Linux. Of course, the operating system may not be the important variable. The bmp mentioned above is attached.
Comment 1 Francis C. Costero 2015-11-17 19:32:56 UTC
 started a thread I on the en forum:
https://forum.openoffice.org/en/forum/viewtopic.php?f=12&t=80398
Comment 2 V Stuart Foote 2015-11-18 21:22:40 UTC
Those are not malformed. Rather at Windows 8.1, and also Windows 10, the OS is using the "Segoe Symbol UI" font pulling from the Mathematical Operators page U+2200.

Through Windows 7 and with prior AOO 3 and 4 builds, the Math module worked from OpenSymbol font if installed.

So, this is technically not a bug as it is imposed by the OS. 

Project now needs to figure out how to resume use of the visually more appealing OpenSymbol font page.
Comment 3 V Stuart Foote 2015-11-18 22:56:09 UTC
And, this has been around for some time. Closing this as a dupe of bug 124203.

*** This issue has been marked as a duplicate of issue 124203 ***
Comment 4 Patricia Shanahan 2015-11-18 23:41:37 UTC
I applied the workaround from the duplicate bug, and it did improve the appearance of the capital Pi.