Issue 126774

Summary: All words are underlined/marked wrong spelling
Product: Writer Reporter: David Devine <devicks1950>
Component: formattingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description David Devine 2016-01-05 10:46:20 UTC
I don't know if the dictionary isn't working, or there is a glitch. All of the words on my text and spreadsheet pages are underlined as if they are spelled wrong. I have been in the community section and find no help there, as I am technically illiterate when it comes to electronics. What they are saying to do is hard for me to follow. Please help.
Comment 1 oooforum (fr) 2016-01-05 17:18:38 UTC
The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***