Issue 127062

Summary: Spell Check shows words as wrong even though they are correct
Product: Writer Reporter: Nich <phillnich>
Component: viewingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
OO Write document- all words marked as wrong none

Description Nich 2016-08-03 20:15:34 UTC
Created attachment 85624 [details]
OO Write document- all words marked as wrong

Every word is marked as being spelled incorrectly, when in fact only a few words are incorrect.  Using English- most current language pack. AOO version 4.1.2 with Windows Vista for Business service pack 2.
Comment 1 Nich 2016-08-03 20:18:47 UTC
Same as "Cowgirl" in 2013-  noted as unable to reproduce-  I certainly disagree.
Comment 2 Keith N. McKenna 2016-08-03 20:50:11 UTC
Marked as duplicate of issue 121930

*** This issue has been marked as a duplicate of issue 121930 ***