Issue 127085

Summary: Repeated crashes requiring recovery
Product: Calc Reporter: Bob <nnylr>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED NOT_AN_OOO_ISSUE QA Contact:
Severity: Major    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.2Keywords: crash, data_loss, needhelp, performance, usability
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Bob 2016-08-22 21:03:22 UTC
Since installing 4.1.2, Calc crashed repeatedly, usually without any message.  It simply dumps me back to the windows menu.  What I have found is that if I do any one activity, and I mean anything, then I must save the sheet to prevent loss of any editing or updating.  Calc still crashes, but at least I got one item updated.  The only message that comes up occasionally is that an unexpected error occurred. When I restart Open Office, it takes me to the recovery screen and it always seems to recover fine, but crashes almost immediately after any single update/edit.

I am running and INtel quad core processor with 1 GB RAM, and 236 GB of free disk.  The OS is Windows 7 Pro with all the updates.  I have, over the past month or so, uninstalled and reinstalled 4.1.2 about 15 tunes,  Download and installation seem to run properly and other apps withing OO run without error.  I have cleaned cash and cookies to ensure that nothing is corrupting the download.  This is very annoying and forcing me to convert everything and work in Excel, which I hate.  I would happily go back to version 4.1.1 if I could find the download.
Comment 1 oooforum (fr) 2016-08-26 17:24:57 UTC
Your bug report is being closed as NOT_AN_ISSUE due to a lack of information which is needed in order to accurately reproduce and confirm the problem. We need the following information:

a) Provide details of your Windows system (x86 or x64)

b) Provide a step-by-step procedure to reproduce (the simpler will be the better)

c) Provide any test case(s) which will help us confirm the problem (like a sample document)

d) Provide screenshots of the problem if you think it might help

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue.