Issue 127159

Summary: Auto Correct sees ALL words as missplelt
Product: Writer Reporter: Gareth <Manuker1>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Gareth 2016-10-13 19:57:31 UTC
All words (Correctly spelt) are underlined as if misspelled, when downloading a dictionary an error message says this item does not exist.
Comment 1 Keith N. McKenna 2016-10-13 22:15:29 UTC
Closing as a duplicate.

The usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_ProfileThe usual starting point for spellcheck problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in https://wiki.openoffice.org/wiki/Documentation/How_Tos/Handling_the_OpenOffice.org_User_Profile

*** This issue has been marked as a duplicate of issue 121930 ***