Issue 127361

Summary: Broken Spellchecker - it just simply stopped working
Product: General Reporter: hanleeg
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: hanleeg, knmc, oooforum
Version: 4.1.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description hanleeg 2017-03-17 20:06:29 UTC
Hi! :)  I've checked around here to see if other folks had this same issue and how they fixed it, but I can't find anyone with the exact same problem, so I'm writing this post. If there is a post out there though, and I missed it, sorry about that!

Basically, the spellchecker in my Open Office is broken. It says "The spellcheck is complete" when it's not. There's not even a dictionary for it to pull from.

I was thinking, should I uninstall Open Office and re-install it? Or would I lose all my documents if I did that?

I'm okay with computers--not super techy--but if there are steps I can follow to fix this, I can manage that.

Thanks much in advance!
Comment 1 oooforum (fr) 2017-03-18 17:11:54 UTC
Already reported

*** This issue has been marked as a duplicate of issue 121930 ***