Issue 127374

Summary: Spellchecker marking some but not all correct words wrong
Product: Writer Reporter: undeaddarklight
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest)    
Version: 4.1.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows 8, 8.1   
Issue Type: DEFECT Latest Confirmation in: 4.1.3
Developer Difficulty: ---

Description undeaddarklight 2017-03-25 03:00:36 UTC
I know there is a similar issue to this, but it is slightly different and so far none of the fixes for that issue have fixed this one. One day I opened Apache open office to find that about half of the document had correct words as incorrect. This includes capitalized versions of words that were in the right place, (I.E after a period) and words with -ing at the end, such as thinking, reading, and doing. I tired the fixes for the issue that makes all words marked wrong, and they either didn't work or were for a different version of office and didn't work on mine. I tried tinkering with the language settings, and that didn't work either. I tried uninstalling and reinstalling, and that too failed. I'm positive that I'm using the right version of English, I made sure of it. At this point I'm lost, and hoping this will at least send me in the right direction towards fixing the problem. Again, I know this is really similar to some other issues that have popped up, but none of the fixes for those issues have worked. Any and all help would be appreciated. Thank you.
Comment 1 Marcus 2017-03-26 20:50:30 UTC
This issue was (in a similar way) already reported. Closing as duplicate.

*** This issue has been marked as a duplicate of issue 121930 ***