Issue 127379

Summary: Marking all words as misspelled
Product: Writer Reporter: David Chase <vacdj0524>
Component: helpAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Critical    
Priority: P5 (lowest) CC: knmc
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description David Chase 2017-03-30 01:26:17 UTC
Every word in a standard word document is being flagged as a misspelled word. Thus I'd say the spell checker auto check or document spell checker is not working. I have the spell check set for ENGLISH US. I.E. flagging the, & when, & and, & today, etc., as being misspelled.
Comment 1 Keith N. McKenna 2017-03-30 03:18:52 UTC
Already Reported

*** This issue has been marked as a duplicate of issue 121930 ***