Issue 127393

Summary: Speller underlining every word!
Product: Writer Reporter: Brian Holley <bc.holley>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Brian Holley 2017-04-24 17:21:50 UTC
I have Hunspell installed and ticked.  There is an ABC beside the Font dialogue. When I tick spell as you type, every word in the document is underlined.  I uninstalled open office and reinstalled it, but the problem persists.  Can't find anything helpful on your files.
Comment 1 Keith N. McKenna 2017-04-24 21:20:50 UTC
Already Reported. See also https://wiki.openoffice.org/wiki/Documentation/FAQ/General/Spellchecker_Shows_all_Word_Misspelled.

*** This issue has been marked as a duplicate of issue 121930 ***