Issue 127629

Summary: Locks up when formatting a picture
Product: Writer Reporter: John Kernkamp <j.kernkamp>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P5 (lowest) CC: oooforum
Version: 4.1.4   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot none

Description John Kernkamp 2017-12-13 02:19:28 UTC
Created attachment 86295 [details]
Screenshot

Right-click on a picture, bring up menu, select "Picture".

In the formatting window, click "Macro".

A window pops up, with "JRE Required" as the title.

Can't close the JRE window, the formatting window or the application.

Have to activate Task Manager to get out of the trap.
Comment 1 oooforum (fr) 2017-12-13 10:57:01 UTC
Already reported

*** This issue has been marked as a duplicate of issue 55977 ***