Issue 127935

Summary: Spellcheck Is Not Working Properly As Of 11-12-2018
Product: General Reporter: gregart96 <gregart96>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest)    
Version: 4.1.5   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description gregart96@aol.com 2018-11-12 18:03:37 UTC
The current version of spellcheck as of 11/12/208 is not working properly.  When used, the entire "check Spelling" option indicates with a red squiggle line that every word is misspelled.  If the option to choose the :Check Grammar and Spelling" the red lines disappear and every single word is listed as being misspelled. 

There is no phone number to call and there is no e-mail address to access. When competing with Microsoft,  you have to have your act together.......

Greg Betza
Comment 1 Marcus 2018-11-12 19:33:19 UTC
Duplicate

*** This issue has been marked as a duplicate of issue 121930 ***