Issue 128004

Summary: spell check is not working
Product: Writer Reporter: Cindy Burk <cindy>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.6   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Cindy Burk 2019-01-11 21:39:32 UTC
Spell check is not working. We typed a document, went to spell check and nothing came up as needing to be changed but upon proofreading some words were clearly misspelled. The next sentence is a test that did the same issue.(This is a tet for Jeff Allison.  He is tring to see if spel chek will work.)It didn't even show the red lines under the words
Comment 1 Keith N. McKenna 2019-01-11 23:37:21 UTC
Already reported. see https://bz.apache.org/ooo/show_bug.cgi?id=121930#c140 for the work around instructions and script

*** This issue has been marked as a duplicate of issue 121930 ***