Issue 128228

Summary: Mac Voice Control usually fails to turn on in OO
Product: Writer Reporter: Steven Wells <stevenjwells>
Component: editingAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Normal    
Priority: P5 (lowest)    
Version: 4.1.7   
Target Milestone: ---   
Hardware: Mac   
OS: macOS 10.15   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Steven Wells 2019-11-18 05:12:12 UTC
I've been using the Catalina "Voice Control" Accessibility dictation feature on my MacBook Pro with Open Office for several weeks. (Not "Voice Over" Accessibility feature, or "Dictation" option via Keyboard). It worked great, until it stopped turning on in OO. Now it rarely works there, tho sometimes it will. (?!) It always works fine in Apple apps. like Safari, Pages, Notes... 

I contacted Apple and they said that because it works in Apple apps. it was a 3rd party issue and to contact you directly. They also said others using 3rd party apps have complained of the same problem, and that it's a new feature so the connections with other apps. may not be worked out yet. Sigh...

What I do: Open System Preferences on the MAC and select Accessibility, then Voice Control, then click box "Enable Voice Control". Go to Open Office to start dictating. It should type my words when I speak them. Sometimes it works, usually it doesn't.

What I've done to try to fix it: Turned VC on and off repeatedly. Didn't help; Rebooted Open Office - worked once or twice, then didn't; Rebooted the entire system. Didn't work; Upgraded to OO 4.1.7. Didn't help either; Posted question in OpenOffice forum. No responses yet.

Workaround: I finally got it to turn on, so I've left it on for 2 days now... Klugey, yes, but it lets me dictate my journal...

I'm not that computer literate and don't know what "build" means, but I'm on a MacBook Pro (mid 2015) using OS Catalina 10.15.1, with OpenOffice 4.1.7.  

I hope I've covered everything you need adequately. Thanks.