Issue 128259

Summary: The Spell Checker no longer recognises any words in Writer or Calc
Product: General Reporter: Kathy <kathy>
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc, mseidel, oooforum
Version: 4.1.7   
Target Milestone: ---   
Hardware: PC   
OS: Windows 10   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Document with a screen shot of the problem none

Description Kathy 2020-01-07 15:42:29 UTC
Created attachment 86807 [details]
Document with a screen shot of the problem

Without warning Open Office stopped recognising any words.  I changed the spell checker to a different language and back again but it still doesn't work.  I checked and found that I was using version 4.1.6 so I installed 4.1.7 but it still doesn't work.  Every word is underlined in red and if I go to the spell checker in the menu it stops at every word.  I have attached a sample screen print
Comment 1 oooforum (fr) 2020-01-07 19:19:48 UTC
Already reported so many times.
Next time, please make a search before posting.

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 Keith N. McKenna 2020-01-07 19:48:57 UTC
There is a work around involving a script. The instructions and script can be found at the following:
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=85529
Comment 3 Kathy 2020-01-07 20:57:14 UTC
Thank you.  I copied %AppData% to the Windows search bar.  In the list of folders I renamed Open Office to Open Office.old.  Restarted Open Office and it created a new folder with defaults and the problem has gone!
Comment 4 Kathy 2020-01-07 20:57:44 UTC
(In reply to oooforum (fr) from comment #1)
> Already reported so many times.
> Next time, please make a search before posting.
> 
> *** This issue has been marked as a duplicate of issue 121930 ***

I did search and couldn't find this exact same problem