Issue 12890

Summary: Deleting graphic moves cursor to top of document
Product: Writer Reporter: Unknown <non-migrated>
Component: uiAssignee: h.ilter
Status: CLOSED FIXED QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 Beta   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-03-31 20:52:05 UTC
Steps:

1) Create a new text document.
2) Type in a few paragraphs.
3) Insert a graphic from a file: Insert | Graphic | From File.
4) Type a paragraph after the graphic.
5) Click on the graphic to select it.
6) Press DEL

Observed: The cursor moves to the top of the document.
Expected: The cursor to be positioned where the graphic was located.
Comment 1 h.ilter 2003-04-01 08:11:26 UTC
Fix is already in process. ->IBIS:108205
Comment 2 h.ilter 2003-04-01 08:12:39 UTC
Fix is already in process. ->IBIS:108205
Comment 3 h.ilter 2003-04-11 15:16:42 UTC
*** Issue 13303 has been marked as a duplicate of this issue. ***
Comment 4 h.ilter 2003-04-15 11:46:12 UTC
Fixed.
Comment 5 h.ilter 2003-04-15 11:56:38 UTC
Verified with 644m9_8586 (cws:sw011) = ok
Comment 6 thorsten.ziehm 2003-05-20 10:26:03 UTC
All tasks are verified in OOo1.1 Beta2