Issue 13082

Summary: "select all" only selects part of a document
Product: Writer Reporter: simonbr
Component: codeAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.1 BetaKeywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
OOo Writer document none

Description simonbr 2003-04-06 08:33:12 UTC
If the attached document is loaded in OOo 1.1 beta writer, the menu Edit -> 
Select All selects only the string in the first table cell; it should select 
the whole document.
Comment 1 simonbr 2003-04-06 08:34:48 UTC
Created attachment 5482 [details]
OOo Writer document
Comment 2 prgmgr 2003-07-02 19:17:35 UTC
Simon, thank you for using and supporting OOo.

I think the table component will be redesigned.

See issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 3 prgmgr 2003-07-02 19:17:47 UTC
.
Comment 4 sergey_feo 2009-08-07 22:11:51 UTC
(Excuse me for my bad English)
I test attached file with Writer 3.1.0 (OOO310m11 build 9399). The result is
exact as described: the menu Edit -> 
Select All selects only the string in the first table cell; it should select 
the whole document.