Issue 13187

Summary: Autofilter copy down/paste fills all cells with pasted data (filtered & all)
Product: Calc Reporter: Unknown <non-migrated>
Component: codeAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-04-09 00:52:22 UTC
when filtering a colum using Autofilter. If for example you filter lines 3, 5, 
12, 15, in a 20 item colum then Highlight the filtered items ie:3,5,12,15 and 
paste new data into those cells, when you unfilter the colum ALL lines 3-15 
will have the new data in them not just 3,5,12&15.
Comment 1 frank 2003-04-09 09:58:22 UTC
What about using the search facility of OOo to look for autofilter
before submitting an Issue. This would bring up Issue 2977 which is an
Enhancement request and a double to this one.


*** This issue has been marked as a duplicate of 2977 ***
Comment 2 frank 2003-04-09 09:58:35 UTC
closed