Issue 13326

Summary: generating labels stops at one page
Product: Writer Reporter: amanda <amanda>
Component: uiAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P4 CC: issues, oooqa
Version: OOo 1.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description amanda 2003-04-11 22:40:41 UTC
When creating labels, "New Labels" creates a single sheet of labels to fill. I assume that when I select data to be inserted and hit the "Data to Fields" button, labels will be generated for all records. Instead, labels are generated until that page is full. To create 300 labels, I have to carefully click outside of a label field, select all, copy and paste until I have ten pages of thirty labels each. Then "Data to Fields" will import all 300 records I selected.

Problem was identified in RedHat 8 and Replicated on OSX.
Comment 1 prgmgr 2003-06-20 19:58:17 UTC
Thank you for using and supporting OOo.

Please see issue 8082

*** This issue has been marked as a duplicate of 8082 ***
Comment 2 prgmgr 2003-06-20 19:58:29 UTC
.
Comment 3 misbirdcemu 2010-11-10 17:36:09 UTC
Created attachment 73532