Issue 13355

Summary: PDF generation does not export notes
Product: Impress Reporter: bibhas <bibhas>
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues, lohmaier, xslf
Version: OOo 1.1 BetaKeywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description bibhas 2003-04-13 01:53:11 UTC
There is no option to optionally export the notes content when generating PDF.
Comment 1 wolframgarten 2003-04-14 07:44:19 UTC
Reassigned to Bettina.
Comment 2 bibhas 2003-04-14 13:52:07 UTC
Ideally, the PDF generation should have the same options as printing. 
That is, one should be able to export PDF in presentation, notes or 
handout format.
Comment 3 eric.savary 2003-04-16 15:33:23 UTC
Set to "NEW"
Comment 4 lohmaier 2004-10-23 18:34:43 UTC
duplicate.

*** This issue has been marked as a duplicate of 17387 ***
Comment 5 lohmaier 2004-10-23 18:36:06 UTC
closing duplicate