Issue 14077

Summary: There is not a default name for save a doc (writer)
Product: Writer Reporter: flexar <faresb>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P5 (lowest) CC: issues, jorge_89652, p.borchert
Version: OOo 1.0.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows ME   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description flexar 2003-05-04 17:44:57 UTC
I think that it will be very interesting that when you save for the first time a 
document, in the name, will be the first line of the doc. Now it is in blank. I 
think that it is better to have a default: the first line of the document, ord 
the first words of the document.

Usually -at least for me- the first line is the title that I use for the 
document.
Comment 1 stefan.baltzer 2003-09-08 17:32:25 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 oooforum (fr) 2008-04-30 09:33:35 UTC
I disagree this enhancement. It must be an option that users set disabled.
Comment 3 emilygin 2008-07-23 22:21:15 UTC
*** Issue 14077 has been confirmed by votes. ***
Comment 4 bettina.haberer 2010-05-21 15:16:17 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements". 
Comment 5 p.borchert 2011-11-16 09:55:18 UTC
Hello,
I think a property to enter a proposal and a checkbox in the option form is a good way. The user can decide if he wants to get the proposal in the "Save as" dialog and a portion of the first line may be inserted to the property by default. A macro or external application may overwrite this value, for example, whith a bockmarked part of a letter. A solution for anybody?
Greetings
Comment 6 Jorge Meza 2011-12-01 16:02:46 UTC
it is a reproducible bug for OOo-dev 3.4 running on windows 7, it appears a "default name" even when the document already has a title.
Comment 7 Jorge Meza 2011-12-01 16:04:24 UTC
it is a reproducible bug for OOo-dev 3.4 running on windows 7, it appears a "default name" even when the document already has a title.
Comment 8 Jorge Meza 2011-12-01 16:09:22 UTC
it is a reproducible bug for OOo-dev 3.4 running on windows 7, it appears a "default name" even when the document already has a title.