Issue 14202

Summary: Simple 3d look: 3D-Chart looking less confusing (alternative mode)
Product: General Reporter: ahyb0019 <ahyb>
Component: chartAssignee: kla <thomas.klarhoefer>
Status: CLOSED FIXED QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: IngridvdM, issues, tony.galmiche.ooo
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability, usability
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
URL: http://specs.openoffice.org/chart/Chart3DViewDialog.odt http://specs.openoffice.org/chart/wizards/ChartWizard.odt
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Test case specification for chapter 4 of the software specification "3D View dialog" none

Description ahyb0019 2003-05-07 13:18:21 UTC
I use OpenOffice.org 1.0.3.1 (german-version) on Windows 2000 (SP3).
Could it be possible to create charts in 3D without that heavy design?

I would like to have 3D with only some lines and up to 3 colors (for example: a 
block painted in red, dark-red, light-red... thats all).

When I create 3D-charts with excel they look less confusing...
I mean there could be a "realistic mode" and a "line mode".

Thanks!
Comment 1 kla 2003-05-19 08:54:51 UTC
Hi Bettina,
one for you.
Comment 2 bettina.haberer 2004-11-29 18:14:50 UTC
Reassigned to Ingrid.
Comment 3 rafaelda 2005-02-13 02:32:02 UTC
I agree. I prefer the 3D charts of Excel because they don't have that shadowing
that OOo has.
Comment 4 IngridvdM 2005-02-14 13:43:06 UTC
The work for this feature had already been started. 
One possibility to switch between simple and realistic 3D look should be offered
in the expanded 3D-View dialog - see URL
http://specs.openoffice.org/chart/Chart3DView.sxw . 
Comment 5 IngridvdM 2005-02-14 13:46:00 UTC
*** Issue 20329 has been marked as a duplicate of this issue. ***
Comment 6 IngridvdM 2005-02-14 13:59:21 UTC
// changed summary to contain 'Simple 3d look'
Comment 7 IngridvdM 2006-01-18 18:41:08 UTC
set target to OOo 3.0
Comment 8 bjoern.milcke 2006-06-23 14:04:30 UTC
Changed Target to 2.x
Comment 9 IngridvdM 2006-12-13 14:31:39 UTC
Ok there are two different schemes for 3D settings now: simple and realistic.
For details see specifications:
http://specs.openoffice.org/chart/Chart3DViewDialog.odt
and
http://specs.openoffice.org/chart/wizards/ChartWizard.odt

@Thomas: Fixed in CWS chart2mst3 milestone10, please verify.
Comment 10 IngridvdM 2006-12-13 14:32:02 UTC
fixed
Comment 11 IngridvdM 2007-01-18 11:49:17 UTC
changed target to 2.3
Comment 12 IngridvdM 2007-03-06 18:51:32 UTC
There are follow up issues necessary to make the new look look good:
e.g. 'dashed' lines: Issue 71618
and severe aliasing: Issue 16771
or the right-angle-axes-option: Issue 67754
Comment 13 jogi 2007-05-07 12:24:25 UTC
Created attachment 44910 [details]
Test case specification for chapter 4 of the software specification "3D View dialog"
Comment 14 kla 2007-05-09 09:00:20 UTC
TCS added, follow up issues written -> verified
Comment 15 tony.galmiche.ooo 2007-06-09 13:17:39 UTC
It's OK for me with m213
-> I close this issue