Issue 14333

Summary: Tables: Interoperability between calc and writer
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, rb.henschel
Version: OOo 1.0.3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-05-10 20:55:38 UTC
Simple:  When I copy values from a table in writer to calc, data is spread 
throughout the corresponding cells.  When I do the same thing all the way 
around (from calc to writer), all the data is pasted inside of a single cell of 
writer's table.

Every type of paste special options in writer has been tried out without luck.

Thanx!

Mede
Comment 1 stefan.baltzer 2003-09-08 17:30:02 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 michael.ruess 2004-09-06 09:04:19 UTC
*** Issue 33453 has been marked as a duplicate of this issue. ***
Comment 3 fiolla 2004-09-25 20:58:18 UTC
Siranush Sarkizova
09/23/04

I was able to reproduce the bug. The procedure that I followed is:
1. Download the attached file.
2. Open the file.
3. Highlight the table.
4. Right click on the region and select copy.
5. Open a new Text Document file in OpenOffice.
6. Go to Insert -> Table.
7. Select the number of the columns to be 2 and rows to be 4 in the dialog box 
that popped.
8. Go to the first cell of the table.
9. Right click and select paste.
10. You should see the entire table that was selected goes into this cell. 
	
Furthermore I went through the Table Edit menu but I was unable to find an 
option which would allow me to paste a table by spreading it out in as many 
cells as needed. 

I also tried to create a table in an empty Text Document, fill it with numbers 
and paste it to the A1 cell of an empty spreadsheet. The behavior of the 
program was not consistent since in this case the table was displayed in as 
many cells as it had in the text document. 

Configuration:
Windows XP Pro
1.2 GHz AMD Athlon
376 MB

Comment 4 michael.ruess 2004-12-20 09:26:43 UTC
*** Issue 39298 has been marked as a duplicate of this issue. ***
Comment 5 Regina Henschel 2006-08-01 23:44:00 UTC
This describes the same problem as issue 24500. Because this issue is
"unconfirmed" and the other is "new", I will close this as duplicate. If I'm not
right, you can reopen it.

*** This issue has been marked as a duplicate of 24500 ***
Comment 6 Regina Henschel 2006-08-01 23:47:43 UTC
closing duplicate