Issue 14617

Summary: Balloon imported incorrectly
Product: Writer Reporter: oflebbe <o.flebbe>
Component: codeAssignee: christian.guenther
Status: CLOSED FIXED QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.3   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
bugdoc from issue 25147 none

Description oflebbe 2003-05-19 12:36:42 UTC
Please load the file t2.doc contained in http://www.oflebbe.de/oo/t2.zip and compare the 
graphics between MS Word 2000 and OO 1.0.3. 
 
The yellow balloons look different and are absolutly misleading in a map ;-) 
 
Olaf
Comment 1 wolframgarten 2003-05-19 12:49:52 UTC
This issue occurs with a doc-file so I change Component to Word Processor.
Comment 2 wolframgarten 2003-05-19 12:50:22 UTC
Reassigned to Stefan.
Comment 3 stefan.baltzer 2003-05-22 14:31:53 UTC
Reassigned to Michael.
Comment 4 michael.ruess 2003-05-23 13:43:17 UTC
At the moment, StarOffice does not support a feature like these
"free-movable" spurs of callouts (or balloons).

MRU->SJ: This is the OO correspondant to your iBIS Task #102766.
Please keep this until it is implemented.
Comment 5 sven.jacobi 2003-05-26 14:49:06 UTC
Adjustable Autoshapes is something thats on my plan for OOo2.0.
Comment 6 sven.jacobi 2003-09-12 17:00:24 UTC
*** Issue 5426 has been marked as a duplicate of this issue. ***
Comment 7 michael.ruess 2003-11-24 08:37:39 UTC
*** Issue 22485 has been marked as a duplicate of this issue. ***
Comment 8 sven.jacobi 2004-01-15 09:40:24 UTC
SJ->SAB: Thanks for taking of this issue. The geometry for the ballon shape has
to be enhanced, you will get a introtuction next week.
Comment 9 sascha.ballach 2004-01-23 13:16:54 UTC
I take it
Comment 10 sascha.ballach 2004-01-29 16:18:23 UTC
SJ and I think this task is more important than P4, so P3
Comment 11 christian.guenther 2004-02-06 12:19:24 UTC
*** Issue 25147 has been marked as a duplicate of this issue. ***
Comment 12 sven.jacobi 2004-03-23 11:52:12 UTC
SJ->SAB: In cws[sj05] I have made some changes to our shape handling (angle
ellipse has been improved), and it would be best that I fix this Issue there.
Comment 13 sven.jacobi 2004-03-26 18:31:00 UTC
SJ: This issue has been fixed now.
Comment 14 sven.jacobi 2004-03-26 18:31:41 UTC
sj->cgu: the bugfix can now be verified in cws[SJ05]
Comment 15 christian.guenther 2004-03-29 14:44:06 UTC
We support now all callouts except 2. This issue is about the 2 we don't support.
I remove the issue from the cws sj05 and set the owner back to sj.
Please have also a look to the duolicate issues.
Comment 16 christian.guenther 2004-03-29 14:44:59 UTC
set back to sj.
Comment 17 sven.jacobi 2004-06-01 08:19:28 UTC
accepted
Comment 18 sven.jacobi 2004-06-01 08:20:05 UTC
sj: fixed in cws[sj09]
Comment 19 christian.guenther 2004-07-27 10:38:30 UTC
Created attachment 16806 [details]
bugdoc from issue 25147
Comment 20 sven.jacobi 2004-07-29 11:10:41 UTC
reopened
Comment 21 sven.jacobi 2004-07-29 11:11:26 UTC
sj->cgu: this issue is now ready to be verified on cws[sj09]
Comment 22 christian.guenther 2004-08-16 13:02:47 UTC
set to fixed.
Comment 23 christian.guenther 2004-08-16 13:04:02 UTC
Verified in cws_sj09 on sols, Lin, Win.
The bug itself is fixed in this issue.
There is still another issue 27541 which have to be fixed before the Word bugdoc
looks ok.
Comment 24 wolframgarten 2004-11-05 13:02:15 UTC
Tested in master m60. Closed.