Issue 18983

Summary: selecting multiple images via arrow selector fails
Product: Writer Reporter: lars <lars_o_hansen>
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: guido.pinkernell, issues
Version: OOo 1.1 RC3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
file with images none

Description lars 2003-09-02 23:08:31 UTC
selecting multiple images via arrow selector fails


try to select multiple images in the attached file via the selection tool 
(arrow from the drawing tools): it doesn't work.
Comment 1 lars 2003-09-02 23:09:04 UTC
Created attachment 8958 [details]
file with images
Comment 2 jack.warchold 2003-09-09 14:46:02 UTC
selecting multiple instances of external objects is not jet possible.

reassigned to bh
set issue type to enhancement
Comment 3 guido.pinkernell 2004-02-20 16:41:46 UTC
.

*** This issue has been marked as a duplicate of 17860 ***
Comment 4 guido.pinkernell 2004-02-20 16:42:23 UTC
.