Issue 19630

Summary: Missing background on MS Word 97 flyer
Product: Writer Reporter: capstone737 <brad>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC4Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
The MS Word 97 flyer. none

Description capstone737 2003-09-16 08:26:10 UTC
This flyer was created in MS Word 97 and it contains a background picture. When
it is opened in OOo, the background picture is missing. I will include a copy of
the flyer with this report.
Comment 1 capstone737 2003-09-16 08:27:38 UTC
Created attachment 9366 [details]
The MS Word 97 flyer.
Comment 2 mci 2003-09-16 09:23:21 UTC
reassigned to mru
Comment 3 utomo99 2003-09-16 09:55:48 UTC
I can Reproduce the problem on 
OpenOffice 1.1 RC4(default Install, US), Win XP Pro Sp1. 
(And MS Office XP Sp2). 
It is real problem

The background is missing
Comment 4 michael.ruess 2003-09-17 10:54:23 UTC
MRU->SJ: the object itself is available, but no content is shown.
Comment 5 utomo99 2003-09-19 03:51:14 UTC
added oooqa
Comment 6 sven.jacobi 2003-10-08 09:18:50 UTC
SJ->THB: Can you please takeover this wmf/emf bug. The missing graphic
seems to be the result of some raster operations.
Comment 7 Rainer Bielefeld 2003-10-13 09:30:22 UTC
Might be related to issue 17501 (general page background problems).

Please also check whether there is a relation to issue 18247.

No further activities of me for this issue!

Rainer
Comment 8 marc.neumann 2003-10-15 14:32:34 UTC
"According to the OpenOffice.org roadmap
(http://tools.openoffice.org/releases) this issue was retargeted to
OOo Later." 
Comment 9 thb 2003-10-17 16:45:34 UTC
Will take care of that, when time permits.
Comment 10 thb 2012-07-13 20:48:11 UTC
Reset to default bug assignee.