Issue 19633

Summary: Word 97 compatibility issue: OLE objects don't have graphical attributes
Product: Writer Reporter: capstone737 <brad>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC4Keywords: ms_interoperability, oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
The MS Word 97 sign. none

Description capstone737 2003-09-16 08:48:14 UTC
This sign was created in MS Word 97 and when it is opened in OOo, the red stop
sign intensity is much greater and less of a "background picture". I will
include a copy of the file with this report.
Comment 1 capstone737 2003-09-16 08:49:07 UTC
Created attachment 9369 [details]
The MS Word 97 sign.
Comment 2 mci 2003-09-16 09:20:27 UTC
reassigned to mru
Comment 3 utomo99 2003-09-16 09:39:27 UTC
I can Reproduce the problem on 
OpenOffice 1.1 RC4(default Install, US), Win XP Pro Sp1. 
(And MS Office XP Sp2). 
It is real problem

The Red color is different. and the Gym is in the next line
Comment 4 michael.ruess 2003-09-17 10:44:58 UTC
MRU->AMA: This is due to the fact, that OLe objects in Writer cannot
have attibutes like graphics (e.g. color or transparency values).
This has to be implemented for compatibility.
Comment 5 andreas.martens 2003-09-18 09:52:22 UTC
The brightness/contrast issue for OLE object will be solved later.
I'll filed another issue for the different line break (gym): #19739# 
Comment 6 andreas.martens 2003-09-18 09:54:43 UTC
See #19739
Comment 7 andreas.martens 2003-09-18 09:59:43 UTC
I try to set a link to the mentioned issue #19739
Comment 8 utomo99 2003-09-19 04:30:00 UTC
add ms_interoperability, oooqa