Issue 19891

Summary: Calc-Document with Filter; Cells not shown are modified (multicellselection)
Product: Calc Reporter: Unknown <non-migrated>
Component: codeAssignee: issues@sc <issues>
Status: CLOSED DUPLICATE QA Contact: issues@www <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC3Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-09-22 12:37:07 UTC
If I have a calc-document and apply a filter, so not every line is shown.
For example, line 1,2 and 5 are shown. If I select cells from line 1 to 5 and 
apply any format (e.g. bold font), cells from lines 3 and 4 are modified, 
altough they are not shown.
Comment 1 tmanning 2003-11-22 08:22:36 UTC
Sounds like issue 2977 to me.
Comment 2 diane 2003-11-22 13:03:39 UTC
changing component to from www to calc. set oooqa keyword
Comment 3 diane 2003-11-22 13:04:41 UTC
marking issue as a duplicate to 2977.

*** This issue has been marked as a duplicate of 2977 ***
Comment 4 diane 2003-11-22 13:05:10 UTC
closed.