Issue 20024

Summary: Bad picture importation from Winword document
Product: Writer Reporter: didierurban <urban>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues, rainerbielefeld_ooo_qa, utomo.prawiro
Version: OOo 1.1 RC4Keywords: ms_interoperability, oooqa
Target Milestone: ---   
Hardware: PC   
OS: All   
URL: http://www.issendis.com/ooo/image.doc
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description didierurban 2003-09-25 07:32:49 UTC
If i import this .doc file the image is not imported well.
Download DOC file at the url
Comment 1 Rainer Bielefeld 2003-09-25 12:09:10 UTC
I can confirm that the image looks different in OOo 1.1RC3 from the
original in WORD.

Reoprter, can you pls. supply some more information:
- with which WIRD version did you create the document
- with which program did you create the image?

Please also attach the dcument without the picture in it and the
separate picture _as_attachment_here_in_the_issue.

Rainer
Comment 2 h.ilter 2003-09-25 16:14:33 UTC
HI->MRU: Looks good with Word 2000 but it is also faulty with word XP
Comment 3 Rainer Bielefeld 2003-09-25 16:27:50 UTC
I also checked with WORD2000, where the picture looked fine.

Rainer
Comment 4 michael.ruess 2003-09-26 07:00:19 UTC
MRU->SJ: The areas in- and outside the polygons/triangles aren't
filled correctly on these graphics.
Comment 5 sven.jacobi 2003-10-08 08:07:11 UTC
Hi Thorsten,
can you please takeover this bug, it seems that our wmf/emf import is
having a little clipping problem.
Comment 6 sven.jacobi 2003-10-08 08:07:42 UTC
.
Comment 7 utomo99 2003-10-08 08:12:56 UTC
add keyword and myself to cc
Comment 8 andreschnabel 2003-10-10 11:23:42 UTC
Regarding to 
http://www.openoffice.org/issues/bug_status.html#priority
I set Priority 4
(this is definately no bug, that totaly breaks  OOo)
Comment 9 thb 2003-10-20 13:05:16 UTC
Okay, wil l have a look.
Comment 10 thb 2003-10-27 14:51:28 UTC
Set a target.
Comment 11 dcam 2005-08-04 05:44:20 UTC
The document URL in this report is no longer valid ( 
http://www.issendis.com/ooo/image.doc )
Comment 12 thb 2012-07-13 20:46:55 UTC
Reset to default bug assignee.