Issue 20048

Summary: cannot open txt file with openoffice spreadsheet
Product: Calc Reporter: sepriadi <sepriadi>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC3   
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description sepriadi 2003-09-25 11:42:02 UTC
i have a problem with associate a text file on which i'd like the open office 
spreadsheet as the application to open it. When i double click the file 
(extention: .txt) the openoffice writer always take control even i have 
associated the extention to openoffice spreadsheet by editing the 'file types' 
on folder tools at windows explorer.
Comment 1 frank 2003-09-25 15:34:42 UTC
Hi,

what's about using Find an Issue with spreadsheet as component and txt
as keyword for the summary field ? This will lead you to Issue 8967.

Frank

*** This issue has been marked as a duplicate of 8967 ***
Comment 2 frank 2003-09-25 15:35:51 UTC
closed double

Also the Prio was much to high.