Issue 20714

Summary: Request to add tabbing to Writer (ala Mozilla tabbed browsing)
Product: Writer Reporter: Unknown <non-migrated>
Component: uiAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, steve.b.wardell
Version: OOo 1.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-10-05 03:09:49 UTC
Please add tabbing to Writer when multiple documents are open.  Since moving to
Mozilla, I absolutely don't know how I lived without it...it saves so much time
when multiple documents are open.
Comment 1 rimez1 2003-10-05 09:42:41 UTC
This feature is very useful if working with many documents.  I believe
we should add features not available in the other office suites as it
brings more value to the user.  In addition, as far as I know, there
are no other Open Source wordprocessors with this feature. 
If you do a lot of research papers (or you are a writer) this feature
is invaluable. 
For a good example of how it could be done have a look at the
commercial software called Yeah Write (www.yeahwrite.com). 

This feature should be optional of course. 
Comment 2 lohmaier 2003-10-05 17:39:02 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 lohmaier 2003-10-05 17:39:52 UTC
closing duplicate. Don't forget to transfer you votes..
Comment 4 bobharvey 2005-03-04 20:53:18 UTC
err..
http://www.openoffice.org/issues/show_bug.cgi?id=6371