Issue 21636

Summary: Labels: Vertical alignment
Product: Writer Reporter: smsanders <scottsanders79>
Component: uiAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: guido.pinkernell, issues
Version: OOo 1.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description smsanders 2003-10-24 02:32:16 UTC
I would like to see support for vertical alignment for labels, especially centering.
Comment 1 mci 2003-12-15 11:07:16 UTC
reassigned to bh
Comment 2 guido.pinkernell 2004-02-15 17:36:42 UTC
Could you please tell what exactly you mean with "label"?
Have a look at the toolbar on the right: There is a "Label" within the Form
Functions submenue, and there is a "Callout" within the Draw Functions submenue.
Or is it something else?
Comment 3 smsanders 2004-02-15 21:58:55 UTC
I mean "label" as in printable labels (like address, Avery, etc.).
Comment 4 guido.pinkernell 2004-02-16 14:29:18 UTC
I see. Since > New > Label is a small sized page it's being formatted like a
normal page. Here, vertical alignment isn't implemented yet. But it looks that
it's going to be implemented with version 2.0.

See Issue 20386 which handles this. Will close as duplicate. Thanks for reporting.

*** This issue has been marked as a duplicate of 20386 ***
Comment 5 guido.pinkernell 2004-02-16 14:29:34 UTC
.