Issue 21690

Summary: OK button in Insert -> External Data remains disabled
Product: Calc Reporter: Unknown <non-migrated>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-10-25 02:44:51 UTC
After selecting an external file to insert, the OK button remains grayed out and
disabled => external data insertion is impossible.
Comment 1 frank 2003-10-27 08:23:55 UTC
Hi,

what's about using find an Issue with Spreadsheet as component and
external as keyword for the summary ? This will lead you to Issue 1834.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 2 frank 2003-10-27 08:24:14 UTC
closed double