Issue 21878

Summary: can not import a CSV text file : 'ok' button disabled
Product: Calc Reporter: sophia <jerome.bouat>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC4   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
file I can not import (here compressed) none

Description sophia 2003-10-29 17:17:53 UTC
I use a french install.

I could not import a "Text CSV" file since the final "OK" button was disabled.

steps to reproduce:
1. open a new document
2. menu "insertion" -> "données externes"
3. select the URL of the data source
4. select the "Text CSV" filter
5. let default options (charset ISO-8859-15/EURO, starting from 1st line, tab
separator, ["] as text separator) and click "OK"
6. I come back to the first form, but I can't click on the "OK" button in order
to really import the data

Maybe this bug is because my input file has only 1 column.
Comment 1 sophia 2003-10-29 17:24:11 UTC
Created attachment 10762 [details]
file I can not import (here compressed)
Comment 2 frank 2003-10-30 09:48:21 UTC
Hi Sophia,

this is a double to Issue 1834.

To get your data into the document, use Insert - Sheet - From File.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 3 frank 2003-10-30 09:48:37 UTC
closed double