Issue 22022

Summary: AutoCorrect capitalization doesn't work for words with Custom Quotes
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1 RC5   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-11-02 15:02:45 UTC
When the user types a word with an apostrophe or quotation mark and the Custom
Quotes replacement feature has been enabled, the word will not be capitalised.

Type the following two sentence to replicate the bug:
Here is a test of Custom Quotes and AutoCorrect. "are you sure this won't work?"
Comment 1 jack.warchold 2003-11-06 16:21:22 UTC
duplicate

*** This issue has been marked as a duplicate of 19077 ***
Comment 2 jack.warchold 2003-11-06 16:21:44 UTC
duplicate -> closed