Issue 22456

Summary: Open csv file doesn't work if extension is txt (not csv)
Product: Calc Reporter: huvo <dilorenzo>
Component: uiAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P1 (highest) CC: dilorenzo, guido.pinkernell, issues
Version: 680m17Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description huvo 2003-11-14 09:53:12 UTC
Hi!

In OpenOffice.org 1.1.0 I could open a csv file (with semicolon as separator)
even if it had the extension txt, when I choose "Text CSV" as the file type.

In OpenOffice.org 680 m11 and m13 this only works if the file has the
extension csv. If the file has the extension txt, the file is opened as
a text document, even if I choose "Text CSV" as the file type.

Sorry for any errors in my bug-report, I haven't done this before.
Bye,
Dominik Di Lorenzo
(dilorenzo@vogelsang-bandstahl.de)
Comment 1 guido.pinkernell 2003-12-11 16:15:05 UTC
Dominik, thanks for reporting this Issue. Everything's fine with your Issue, no
errors. You could have set the Issue Type to Enhancement since it's obviously
not a bug what you are reporting.

However, what you want to have changed has been asked for already in another
Issue, which is Issue 8967. That's why I am going to close this as a duplicate.

*** This issue has been marked as a duplicate of 8967 ***
Comment 2 guido.pinkernell 2003-12-11 16:15:44 UTC
.