Issue 23470

Summary: Exporting a complete page as bitmap graphic leaves red underlines from automatic spellchecker
Product: Draw Reporter: guraknugen <johnny.1966>
Component: codeAssignee: sven.jacobi
Status: CLOSED FIXED QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P3 CC: ace_dent, fbhp-adr, issues, t8m
Version: OOo 1.1Keywords: oooqa
Target Milestone: AOO Later   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description guraknugen 2003-12-11 13:49:12 UTC
When using the spell checker, words not in the list are underlined in red. 
That's great, but when exporting to JPG, BMP etc those red underlines are 
present in the resulting picture file! I had to turn the spell checker off to 
avoid this.
Comment 1 wolframgarten 2003-12-12 07:57:20 UTC
Reproducible. 
Comment 2 wolframgarten 2003-12-12 07:57:46 UTC
Reassigned to Sven. Please have a look.
Comment 3 sven.jacobi 2004-06-01 07:48:16 UTC
accepted.
Comment 4 Rainer Bielefeld 2004-07-07 04:44:42 UTC
*** Issue 18511 has been marked as a duplicate of this issue. ***
Comment 5 Rainer Bielefeld 2004-07-07 05:04:40 UTC
I checked with 1.1.2RC3  (German) WIN XP: [645m44(Build8784)]:
The problem disappears if I "select all" and export "only selection".

I tested the export to various graphic formats and was not able to see the
problem in the exported .met, .gif, .pct, .pdf, svm, .swf, .wmf, .xpm,  
I was not able to check my .svg - file.

I took more useful summary from issue 18511.

I changed OS to all due to results in issue 18511.

Rainer 
Comment 6 ace_dent 2006-03-13 11:37:26 UTC
Tested with OOo 2.0, Draw, WinXP.

I could not reproduce this problem. Seems to have been fixed.

Regards,
Andrew
Comment 7 sven.jacobi 2006-10-31 12:57:52 UTC
I will close this issue, many thanks for verifying this issue...