Issue 24772

Summary: Pages should be tiled at low zoom level
Product: Writer Reporter: gawron <pgawrysiak>
Component: uiAssignee: Oliver-Rainer Wittmann <orw>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.0Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Desired Writer display at 20% zoom - editing page 3 none

Description gawron 2004-01-23 21:41:08 UTC
At low zoom level pages should not be displayed in one "stripe" but should be 
tiled (see attachments). An option to split the window to subwindows with 
different zoom levels and/or to set "predefined" zoom level for individual 
pages or groups or pages might be also considered (i.e. pages are normally 
displayed using selected zoom, but document author may override this setting 
for some special pages - like ones containing diagrams, or full page graphics -
 with setting similar to "half of selected zoom level"...
Comment 1 gawron 2004-01-23 21:42:34 UTC
Created attachment 12702 [details]
Desired Writer display at 20% zoom - editing page 3
Comment 2 h.ilter 2004-01-26 16:37:26 UTC
HI->OD: For your project.
Comment 3 lohmaier 2004-10-23 16:47:32 UTC
duplicate

*** This issue has been marked as a duplicate of 1598 ***
Comment 4 lohmaier 2004-10-23 16:47:55 UTC
closing duplicate.