Issue 24780

Summary: Addition of Sentence Case to Font Effects
Product: Writer Reporter: geofffarrell <gfarrell>
Component: uiAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description geofffarrell 2004-01-24 06:39:41 UTC
Format->Character->Font Effects.  A new category of Sentence Case is needed,
where only the first letter of the first word is capitalised.  This is different
to Title Case, where *every* word has its first letter capitalised.  My
organisation requires section headings to use Sentence Case, so the ability to
define it in a style would be a great improvement.
Comment 1 h.ilter 2004-01-26 16:49:07 UTC
Reassigned to BH
Comment 2 ace_dent 2006-01-30 22:12:07 UTC
This is a duplicate of Issue 1601. Also it may relate to Issue 41938, which
discusses non-persistent case formatting.

As a possible workaround, I copy this from 'lars', Issue 60702:
"...sentence case is achievable via a macro: Tools->Macros->Run Macro-
>OpenOffice.org Macros->Capitalise"

Please remember to transfer your Vote to #1601 before this duplicate is closed.

Regards,
Andrew

*** This issue has been marked as a duplicate of 1601 ***
Comment 3 geofffarrell 2006-01-31 10:38:38 UTC
Vote transferred to 1601. Agree this issue can be closed.

Regards, Geoff.