Issue 25022

Summary: footnote symbols in headings are shown in navigator
Product: Writer Reporter: lo <lars.oppermann>
Component: uiAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues, simon.spielmann
Version: 680m17   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Test file, used to produce the following two screenshots none

Description lo 2004-02-03 09:18:50 UTC
When a heading contains a footnote symbol, this is also shown in the 'Navigator'
under the 'Headings' subtree. "Some Heading^1" becomes "Some Heading1" in the
Navigator view. This does not happen when the heading is shown in a generated TOC.
Comment 1 Oliver Specht 2004-02-03 09:33:34 UTC
*** Issue 25023 has been marked as a duplicate of this issue. ***
Comment 2 lo 2004-02-03 09:34:13 UTC
*** Issue 25023 has been marked as a duplicate of this issue. ***
Comment 3 Oliver Specht 2004-02-03 09:34:20 UTC
.
Comment 4 jploski 2004-02-18 14:19:38 UTC
Created attachment 13263 [details]
Test file, used to produce the following two screenshots
Comment 5 jploski 2004-02-18 14:20:29 UTC
Sorry for the attachment, it should have gone into another issue.
Comment 6 maihacke 2004-11-03 14:55:34 UTC
The main problem is that the footnotes are not just shown in the area but also
if you want to show the actual chapter in the headline.
If you put the actual chapter name in the headline you will get the chapter's
name including the footnote number, which drives the feature useless if you use
footnotes in your headings.
Comment 7 michael.ruess 2007-03-05 11:17:14 UTC
*** Issue 75071 has been marked as a duplicate of this issue. ***
Comment 8 Marcus 2017-05-20 11:24:34 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 9 Marcus 2017-05-20 11:25:43 UTC
Reset assigne to the default "issues@openoffice.apache.org".