Issue 25757

Summary: WW8: Frame position imported wrong
Product: Writer Reporter: utomo99 <utomo.prawiro>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: caolanm, issues, kpalagin, www.openoffice.org
Version: OOo 1.1.1a   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
bug doc none

Description utomo99 2004-02-21 05:20:53 UTC
Save as open in word, content is not visible
Comment 1 utomo99 2004-02-21 05:21:26 UTC
Created attachment 13338 [details]
bug doc
Comment 2 michael.ruess 2004-02-27 11:01:33 UTC
The frame containing the text is positioned with negative vertical value. This
couldn't be handled correctly be OO 1.1. 

MRU: when opening the file with 680m26, the frame's position is in the upper
right corner.
Comment 3 caolanm 2004-02-27 17:37:31 UTC
cmc->mmaher: We need to resync westportfilterteam26 to a milestone above m26 and
see if this problem remains. If so we must check if the values are imported
correctly (which should be easy to check with the new changes from OD to make
equivalent options available in writer as in word) and if we are importing
correctly then it might be something for OD and not the filter. Though its most
likely the fault of the filter :-)
Comment 4 utomo99 2004-03-26 07:09:08 UTC
add "s" in the summary which is missing :)
Comment 5 Martin Hollmichel 2004-05-28 14:54:21 UTC
according to the announcement on releases
(http://www.openoffice.org/servlets/ReadMsg?list=releases&msgNo=7503) this issue
will be re-targeted to OOo Later.
Comment 6 martin_maher 2005-05-05 10:37:30 UTC
mmaher->flr: Your's methinks
Comment 7 Mathias_Bauer 2006-08-30 14:54:42 UTC
assigned to hbrinkm
Comment 8 kpalagin 2007-02-15 22:53:24 UTC
Dear developers,
what is the current status of this issue?
Comment 9 Marcus 2017-05-20 11:27:39 UTC
Reset assigne to the default "issues@openoffice.apache.org".