Issue 26310

Summary: Insert external data from URL GETS doesn't work
Product: Calc Reporter: shija03 <shija03>
Component: uiAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1Keywords: oooqa
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description shija03 2004-03-10 16:08:54 UTC
When I try to do an Insert external data: 
http://table.finance.yahoo.com/table.csv?
s=SIRI&d=2&e=10&f=2004&g=d&a=9&b=7&c=1984&ignore=.csv the table nothing 
happens.  There should be a table shown under the text box: "Availabe 
tables/ranges".  This works under Microsoft Excel.
Comment 1 flibby05 2004-03-10 19:10:20 UTC
Hello shija03,

thank you for using and supporting OpenOffice.Org!

Can you please provide a more detailed description of what exactly you are doing
and what behaviour you would expect from OpenOffice.Org?
Please provide a step by step description. This makes it a lot easier for other
person to reproduce your issue.

Thank you very much,
Max W.
Comment 2 flibby05 2004-03-10 19:10:42 UTC
P1 -> P3
Comment 3 frank 2004-03-11 10:39:27 UTC
Hi,

this is a double to Issue 1834.

To solve your problem use Insert Sheet from file and place the url into the
filename field of the file open dialog. Now press enter and follow the usual
dialogs.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 4 frank 2004-03-11 10:39:58 UTC
closed double