Issue 26333

Summary: no save button for html edit graphics alt text
Product: Writer Reporter: sparcmoz <sparcmoz>
Component: codeAssignee: AOO issues mailing list <issues>
Status: ACCEPTED --- QA Contact:
Severity: Trivial    
Priority: P4 CC: issues, rene
Version: OOo 1.1.1RC   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description sparcmoz 2004-03-11 10:29:28 UTC
Original report debian bug 206212

Package: openoffice.org-bin
Version: 1.0.99+1.1rc-1

(Debian/sid on x86)

Edit a web page using openoffice writer/web (picked off the KDE menus
that were installed with the package); select an image (in my case an
image in a table), right click and select the 'graphics' dialog. Edit
the 'alternate text' and OK it.

The 'save' button is not reenabled - I guess someone has forget to
set a 'changed' flag when this is edited.

Dave


 -----Open up your eyes, open up your mind, open up your code -------   
/ Dr. David Alan Gilbert    | Running GNU/Linux on Alpha,68K| Happy  \ 
\ gro.gilbert @ treblig.org | MIPS,x86,ARM,SPARC,PPC & HPPA | In Hex /

Same behaviour reproduced and confirmed on w98 openoffice1.1 and linux/sparc
SRX645_m32 (1.1.1RC1) using File-->new-->HTML Document
Comment 1 michael.ruess 2004-03-11 12:22:29 UTC
MRU->OS: The modify flag has not been set, when the Alternative text of a
graphic has been changed.
Comment 2 Oliver Specht 2004-03-11 12:33:08 UTC
SetModified has to be added in 
void SwEditShell::SetAlternateText( const String& rTxt )
Comment 3 michael.ruess 2004-05-11 10:54:49 UTC
Can not be fixed in time for OO 2.0. Taregt "OO later" at first.
Comment 4 Marcus 2017-05-20 11:24:30 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 5 Marcus 2017-05-20 11:25:39 UTC
Reset assigne to the default "issues@openoffice.apache.org".