Issue 26378

Summary: If there is a table in the start of document, it can't be selected, removed or moved.
Product: Writer Reporter: sparcmoz <sparcmoz>
Component: codeAssignee: michael.ruess
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.1RC   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description sparcmoz 2004-03-12 10:28:41 UTC
This was originally debian issue 198192

I feel it should be a duplicate in IZ but searching I cannot find anything like
it. Perhaps it is a feature?

==========
Package: openoffice.org
Version: unavailable; reported 2003-06-20
Severity: normal


 I don't know if that behaviour is considered normal, but it makes
 impossible, for example, selecting all when there is a table in start
 of document. That is very frustrating and against intuition.

 Thanks.

 							David

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux bolson 2.4.21 #1 lun jun 16 09:53:07 CEST 2003 i686
Locale: LANG=es_ES, LC_CTYPE=es_ES

Confirmed on w98 ooo1.1 and w98 1.1.1RC
Comment 1 michael.ruess 2004-03-12 14:29:15 UTC
Yes, known issue. It is an issue which can't be fixed due to technical limitations.
Duplicate to issue 7747.

*** This issue has been marked as a duplicate of 7747 ***
Comment 2 michael.ruess 2004-03-12 14:29:54 UTC
Closed as duplicate.