Issue 28441

Summary: Presenter shifts PowerPoint presentation text boxes up and to the right by several pixels
Product: Impress Reporter: bigchris <csherlock>
Component: uiAssignee: clippka
Status: CLOSED IRREPRODUCIBLE QA Contact: issues@graphics <issues>
Severity: Trivial    
Priority: P4 CC: csherlock, issues, stx123
Version: OOo 1.1.1   
Target Milestone: ---   
Hardware: All   
OS: Windows 2000   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Test PowerPoint file
none
Screen shot of file opened in PowerPoint in full screen
none
Screen shot of file opened in OOo Presenter in full screen none

Description bigchris 2004-04-28 01:32:37 UTC
It appears that text boxes are moving upwards one pixel when you view a
PowerPoint slide show in Presenter. 

Methodology: I create a text box in PowerPoint 2003 SP3 9.0.6620, and overlay a
crossed line over the text box. I then save as a PowerPoint file in PowerPoint,
then view as a slide show (full screen) in Presenter - then take a screenshot. I
open the PowerPoint file in PowerPoint and then run it in full screen, take a
screen shot.
Comment 1 bigchris 2004-04-28 01:43:04 UTC
Created attachment 14822 [details]
Test PowerPoint file
Comment 2 bigchris 2004-04-28 01:45:34 UTC
Created attachment 14823 [details]
Screen shot of file opened in PowerPoint in full screen
Comment 3 bigchris 2004-04-28 01:46:30 UTC
Created attachment 14824 [details]
Screen shot of file opened in OOo Presenter in full screen
Comment 4 bigchris 2004-04-28 02:01:36 UTC
I checked more this again more carefully. It appears that Presenter is shifting
the text boxes up *two* pixels AND also shifting the text box one pixel to the
right. 
Comment 5 wolframgarten 2004-04-28 07:25:16 UTC
Reassigned to Christian.
Comment 6 christian.guenther 2004-04-28 08:29:19 UTC
Set to new and change the target
Comment 7 christian.guenther 2004-04-28 08:32:21 UTC
I think the shifting depends on the resolution. The shifting on my system is
different to the shifting in the screenshots.
Comment 8 christian.guenther 2004-05-11 13:05:49 UTC
I think it's an rounding error.
Please have a look.
Comment 9 clippka 2010-06-10 16:10:33 UTC
cannot reproduce this issue anymore. May happen if the text is a font that is
not available on your system and OOo chooses a different substitute than
powerpoint. Please reopen if this is still an issue for you
Comment 10 Mechtilde 2010-06-24 17:07:57 UTC
worksforme -> closed