Issue 28540

Summary: Spreadsheet Insert External Data Failure
Product: Calc Reporter: jrollins <jrollins>
Component: codeAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jrollins 2004-04-29 22:39:26 UTC
There appears to be a bug in the function that allows external data to be
inserted/imported into a spreadsheet.  The external data fails to load into the
currently opened spreadsheet document.

Once the function is initiated via "Insert" > "External Data...", the dialogue
box opens that allows one to specify the URL (remote or local) of the data to be
loaded.  The data file can be selected, at which point a second dialogue box
opens which allows one to specify the text import parameters.  Once these are
specified and the "OK" button is pressed, the user is returned to the original
dialogue box, but the "OK" botton on this box is not available.  The only
options at this point are to "Cancel", which returns to the spreadsheet with no
action having taken place, or "Help" which returns no help results.

jamie.
Comment 1 frank 2004-04-30 08:52:07 UTC
Hi,

what's about using the query facility of Issuezilla with external as keyword for
the summary field, spreadsheet as component and nothing in the staus field ?

This will lead you to Issue 1834 which this one is a double from.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 2 frank 2004-04-30 08:52:24 UTC
closed double
Comment 3 Unknown 2010-10-22 19:39:06 UTC
Created attachment 72249